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Main Meeting Report

(If any Double Click member is interested in helping out with the 
newsletter, please contact one of the Double Click officers.)

Our June meeting included a Beginners presentation, a Q&A session, the 
yearly Double Click elections, the main presentation and ended with our 
monthly prize raffle. Attendance was about  average.



Beginners Session - June

Finder Windows, Part 3 (The Toolbar)

Over the last two months, we looked at the various ways that Finder win-
dows can be viewed to display their contents. First we examined the four 
Finder views available in Mac OS X 10.5 Leopard (icon view, list view, col-
umn view, and cover flow view). Then we explored the features of the Side-
bar (listings groups for devices, and places search for) and how to custom-
ize it. This month, we explored the Toolbar.

The Toolbar

The top portion of every Finder window is known as the title bar. In its sim-
plest form (see below), it contains the close, minimize and zoom buttons on 
the left, and the window title in the center. On the right is found the oval 
button that’s used to switch between the “old Finder view” and the ex-
panded window view containing the Sidebar and the Toolbar. 

When the button at the top right corner is clicked, the Finder window ex-
pands. After clicking, we now have a Sidebar at the left side of the window 
(which we discussed last month) and a Toolbar in the expanded title bar at 
the top of the window. Here’s the Toolbar:

Basic Toolbar. When Mac OS X 10.5 is run for the first time, the default 
set of icons (or buttons) shown above appear in the toolbar. There are four 
sets of buttons and a Search bar.

Back/Forward. The Finder works a bit like a Web browser. You work within a 
single window as you navigate through the various folders on your hard 



drive. When you click the Back () button, you move to the previous folder 
that you were just looking at (similar to moving back to the previous Web 
page). Instead of clicking the Back button, you can use the Finder’s Go 
menu and select the Back menu item. You can also use the keyboard 
shortcut, Command-[. 

The Forward button () only shows up when you have previously used the 
Back button, and it allows you to move forward to the window that you just 
moved backward from. You can also use the Finder’s Go menu and select 
the Forward menu item, and you can also use the keyboard shortcut, 
Command-].

View Buttons. The next group of buttons are the view controls. When you 
click on them, they allow you to change the current window view to icon 
view, list view, column view, or Cover Flow view. Each of these view buttons 
has a keyboard shortcut, respectively Command-1, Command-2, 
Command-3 and Command-4.

Quick Look. Click on the 
Quick Look button (the 
one with the eyeball icon) 
to display a preview of any 
file or folder that’s high-
lighted in the Finder win-
dow.

Action. Click on the Action 
button (looks like a gear) 
to display the action drop-
down menu for the file or 
folder highlighted in the 
Finder window. TheAction 
menu will display a list of 
actions (such as Move to 
Trash) that you can take on 
whatever is selected in the 
current (active) window.



Changing the Toolbar Display Size. When you Command-click on the 
oval button at the top right hand corner of the Toolbar, the Toolbar will 
shrink in size. There are six settings to cycle through that include combina-
tions of large and small icons and text labels. These combinations can also 
be selected from the Customize Toolbar drop-down window (discussed be-
low).

Add Buttons to the Toolbar. In addition to the default set of buttons on 
the Toolbar, you can add buttons and icons for anything to the Toolbar. Ap-
ple includes a set of additional buttons for your use, and you can add your 
own as well.

Apple’s Toolbar Button/Icon Collection. To access Apple’s Toolbar button/
icon collection, go to the View menu and select Customize Toolbar… . 

A drop-down window will appear that contains all the buttons and icons that 
Apple offers:



You can add any of these buttons/icons to the Toolbar by dragging them 
from the “gallery” to the Toolbar. As you drag an icon onto the Toolbar, a 
large ⊕ indicator (green with a white plus symbol inside) will be displayed 
next to the icon indicating that it’s being “copied” to the Toolbar. Here’s 
what each of the buttons does:

Path. This button creates a pop-up menu that when clicked reveals the hi-
erarchy of folders that must be opened to reach the selected folder, file or 
application. By following this hierarchy, you travel the path from the top 
level of your hard disk to reach the desired file, folder or application. Using 
the Path button is the same as Command-clicking on the title bar of a file or 
folder in the Finder. 



Eject. This button will eject whichever disk or disk image that is currently 
selected in the window. Using the Eject button is the same as selecting 
Eject from the File menu. 

Burn. This button will burn a blank CD or DVD with the folders and files that 
you’ve selected and dragged onto the disk. Clicking is equivalent to select-
ing Burn from the File menu. 

Customize. Use this button to open the Customize drop-down window. Us-
ing the Customize button is equivalent to selecting Customize Toolbar… 
from the File menu. 

Separator. This isn’t a button. Drag it to the Toolbar in order to place a faint 
separator line between Toolbar icons or groups of icons in order to provide 
some additional organization and appearance to the Toolbar. 

Space. This isn’t a button either. Drag this icon to the Toolbar in order to 
add a gap of blank space between it and whatever is next to it on its left. 
The gap is about the width of one of the Toolbar button icons. 

Flexible Space. Nor is this a button. Just like the Space icon, the Flexible 
Space icon adds a gap of blank space in the Toolbar. However, this space 
will expand as the window is widened. Apple used this feature to move the 
Search box over to the right of the Toolbar. 

New Folder. Click this button to create a new folder within the Finder win-
dow that you’re currently viewing. This is equivalent to selecting New 
Folder from the File menu (or using the Shift-Command-N keyboard 
shortcut). 

Delete. Click this button to move whatever is highlighted in the current win-
dow into the Trash. Using the Delete button is the same as selecting the 
Move to Trash menu item in the File menu (and equivalent to using the 
keyboard shortcut Command-Delete).

Connect. If you’re on a home or office network, this button might come in 
handy because it will open the Connect to Server dialog box. Here you can 
connect to a shared disk on another computer on your network. However, 
you’ll still need to enter the network address of the shared disk in the dialog 



box. Using this button is the same as selecting Connect to Server (key-
board shortcut: Command-K) from the Finder’s Go menu.

Get Info. Clicking on this button will open the Get Info window for whatever 
is selected in the current window. It’s the same as selecting Get Info from 
the File menu (or using the Command-I) keyboard shortcut.

iDisk. If you subscribe to .Mac (soon to be MobileMe), then you likely also 
have an iDisk, 5 MB (soon to be 20 MB?) of storage space supplied by Ap-
ple. Click on this button to access your iDisk, which is the same as selecting 
iDisk from the Go menu (or using Shift-Command-I keyboard shortcut). 

Search. This icon represents the Spotlight search bar where you enter in-
formation to search for files, folders and applications.

Drag the default set. You can always return the Toolbar to its original de-
fault state by dragging this strip of icons up straight and onto your Toolbar. 

Note: If your window isn’t wide enough to display all the Toolbar buttons, 
the window will display as many as possible, starting from the left, and will 
then show a >> symbol at the right end. Click on this symbol to display a 
pop-up menu that shows the names of all the buttons and the search box 
that can’t be displayed. Widen the window sufficiently, and all the buttons 
and the search box will be displayed, and the >> will disappear. 

Add Your Own Icons to the Toolbar. Apple also provides a way for you to add 
any icon you wish (perhaps your favorite or frequently used applications, 
folders, files and disks) onto the Toolbar. When you do so, you’re provided 
one click access to them. Simply drag the desired icon onto the Toolbar. 
This action can be a bit tricky, however. When you drag the icon to the 
Toolbar, wait a moment until the large green ⊕ indicator shows up next to 
the icon. This indicates that the icon is about to be “copied” to the Toolbar, 
and you can now release the mouse button. 

Rearranging and Removing Toolbar Icons and Buttons. You can rearrange 
Toolbar icons by moving them, and you can also remove them from the 
Toolbar. The key to both these actions when dragging Toolbar icons is to 
remember to also use the Command key.



Rearrange Toolbar Icons. You can rearrange Toolbar icons by dragging them 
to a new position. However, instead of simply dragging an icon to a new po-
sition (as you would with a Sidebar icon or a Dock icon), you must first hold 
down the Command key and then drag the icon to a new position. The 
other icons will move out of the way as needed.

Remove Toolbar Icons. Similarly, you can remove Toolbar icons, but you 
can’t drag an icon off the Toolbar without first holding down the Command 
key. When you do, dragging the icon off the Toolbar will result in the famil-
iar puff of smoke as the icon disappears.

July 20 Beginners SIG Meeting

At the July 20th Beginners SIG meeting, we’ll explore where to find informa-
tion on basic Mac operations and more. If you have found some helpful 
books or internet sources bring your information to the meeting to share 
with the group.

--Steve Parker



”Q & A” Sessions / Announcements

The May Questions and Answers session (as usual) covered a wide range of 
topics.

Note: We would like to expand the meeting report coverage of his discus-
sion and need someone to help take notes of the questions and answers 
during this session at our monthly meeting. If any member can do this for 
us on a regular or semi-regular basis, please volunteer!

Member Presentation

Double Click members have an opportunity to address their fellow members 
at a main meeting.

The “3 Minute Ticker” is an opportunity for you to tell the rest of 
us at the meeting about a great computer program or feature you came 
upon... or something that turned out to be a waste of money! You could tell 
us about your best (or your worst) computer purchase, hardware or 
software, or perhaps about a good or bad experience relative to computer 
service. Share it with the rest of us! As the title of this feature implies, 
members will have three minutes to tell their story. A limited number of 
speakers (one or two) will be featured each month. 
 
“Tell Us About Your Business” provides Double Click members an 
opportunity to introduce the group to their business in a five to 10 minute 
talk. Suggested points that you may wish to address would be: 
 
• are you the owner, or a key employee? 
• when did your business start? 
• what product or service does your company provide? 
• tell us about the Mac computers you use. 
• how can Double Click members help you?
• what do you consider a good referral? 
 
Your membership in Double Click provides you access to computer 



expertise... now it may also improve your customer base. There may be 
customers for you right in the room! 
 
Members interested in presenting a “3 Minute Ticker” or “Tell Us About Your 
Business” talk should email the member talk coordinator, Jerry Smaglik, at 
<jsmaglik@wildblue.net>.

Main Presentation

“Backup Strategies: Preserving Your Valuable Data”

Presented by Jim Macak, Double Click President.

In my presentation about data backups for our recent June Double Click 
meeting, I noted that two excellent “ebooks” about Macintosh backups from 
the “Take Control” series were due for updates.

These updates have just been released and I recommend them to you as an 
excellent source of accurate Macintosh-specific information on backing up 
the data on your computer. Here is the info and clickable links:

Take Control of Mac OS X Backups, Third Edition
Backup expert Joe Kissell provides all the latest advice you need to create a 
backup strategy that protects your data and enables quick recovery. Joe 
compares backup media and all Mac backup programs to help you make the 
best choices. You’ll learn to set up, test, and maintain your backups, plus 
how to restore!

Take Control of Easy Backups in Leopard
There’s more to a solid backup strategy in Leopard than turning on Time 
Machine and hoping for the best. In this updated ebook, backup guru Joe 
Kissell guides Leopard users through setting up easy and reliable backups 
using Time Machine and other tools that fill in where Time Machine doesn’t 
meet your needs.

mailto:jsmaglik@wildblue.net
mailto:jsmaglik@wildblue.net
http://www.takecontrolbooks.com/backup-macosx.html
http://www.takecontrolbooks.com/backup-macosx.html
http://www.takecontrolbooks.com/leopard-easy-backup.html
http://www.takecontrolbooks.com/leopard-easy-backup.html


July 20th Meeting Preview:

“iMovie ’08: Video Production Basics”

Presented by Andew Sears.

With the release of iMovie ’08, Apple sought to streamline basic video pro-
duction with an entirely new way to import, sort, and view your video clips. 
These advances open a whole new field of view for the “amateur producer.”

You will learn how to get those digital video clips out of the camera and into 
a well-polished production using iMovie ’08.  Then, you’ll learn how to take 
the next step and share your finished movie with family and friends using 
Apple’s simple software solutions.

Andrew Sears is currently majoring in Visual Communications at Westwood 
College in DuPage, IL.  Andrew has been working with non-linear editing, 
and A/V production for almost eight years, using a variety of editors includ-
ing Final Cut Studio, Avid, Adobe Premier, and Apple’s iLife suite.

Check the Double Click website for more meeting information:

www.double-click.org

http://www.double-click.org/
http://www.double-click.org/
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